Войти
Marmalade SDKФорум

Если ВДРУГ не устанавливается приложение на андроиде.

#0
9:14, 9 июня 2012

столкнулся с траблой...
Купил шустрый SSD диск и поставил на него систему, программерский софт и есно новый мармелад - 6.0.0.3

в итоге приложения перестали инсталлироваться на Андроиде.
фсе. даже семплы из SDK
читал форум долго думал.

в документации сказано что нужна JAVA - причем 7ка не катит ибо андроид ее не поддерживает.
я же ставил именно 7ю - последнюю.

снес джаву, поставил 6.25 - не помогло.

пошел читать форум дальше.

вобщем после 4х часов изысканий нашел свое решение - после 6.25 поставил 7ю джаву тоже и Andriod SDK, перебилдил приложение, deploy all и ВАХ - снова все ставится и запускается под андроидом.


#1
8:38, 21 июня 2012

Насколько я понял, ему нужен 6-ой JDK, до JRE всё равно: поставил JDK и JRE версии 6u33 и всё заработало! :)

Marmalade SDKФорум

Тема в архиве.