Войти
ФлеймФорумОбщее

Ubuntu (7 стр)

Страницы: 14 5 6 7 8 9 Следующая »
#90
13:51, 4 сен. 2011

0iStalker
> уже сколько лет, как все настройки делаются мышкой
только вот нихрена не работают при этом. Вот совсем недавно пришлось лезть в /etc/network/interfaces чтобы все заработало


#91
14:16, 4 сен. 2011

MarkoPolo
Спасибо, очень информативно.

#92
15:40, 4 сен. 2011

Наткнулся на две Федора-специфик проблемы:
1. Не свободные либы ни только не установлены, но и отсутствуют в официальной репе. Решается через Unofficial Fedora FAQ.
2. В x86_64 по умолчанию при установке не включены 32-х битные либы и как их ставить федоровцы не пишут из-за чего закрытые программы типа скайпа при установке депендеси удовлетворяют, но не пашут так как хотят именно 32-х битные. Решается тут: http://beginlinux.com/blog/2009/09/installing-32-bit-support-into… it-fedora-11/ при этом не забыть заменить i586 на i686 в новых федорах.

#93
18:37, 4 сен. 2011

MarkoPolo
> Наткнулся на две Федора-специфик проблемы
Опять у них всё наперекосяк... Я так и знал.
Ненавижу целый день гуглить-качать-править-конфиги-ставить-снова-гуглить-снова-качать-снова-править-конфиги-и-т.п.
только ради того, чтобы поставить какой-то там скайп, браузер или убогий проигрыватель музыки.
Простота и удобство винды подкупают, кликнул на setup.exe и всё сразу поставилось и работает.

#94
0:09, 5 сен. 2011

Hybernaculum
> Ненавижу целый день
> гуглить-качать-править-конфиги-ставить-снова-гуглить-снова-качать-снова-править-конфиги-и-т.п.
Ну, к конфигам я ни разу не прикасался. Я только качал.

#95
9:34, 5 сен. 2011

d.m.k
> только вот нихрена не работают при этом. Вот совсем недавно пришлось лезть в
> /etc/network/interfaces чтобы все заработало

Надеюсь, ты багрепорт составил?  Не знаю, как сказать, чтобы не выглядело отмазкой, но задавать статический IP мне не приходилось уже кучу лет, может там и есть неотловленные глюки по той причине, что мало кому эта функция нужна, по причине работоспособного DHCP и широкому распространению домашних роутеров.

#96
15:05, 5 сен. 2011

0iStalker
Ну суть была такая, что когда я убунту ставил, роутреа не было и соединение было настроено через pppoeconf. Потом я поставил роутер, и локалка просто не работала. Настраиваешь через гуй, а оно даже не стартует подключение. Залез в этот файл, пока не снес инфу о конфиге pppoe ничего не работало

#97
15:24, 5 сен. 2011

d.m.k
> и соединение было настроено через pppoeconf.

Что-то мне кажется, что это не совсем штатный, для Ubuntu, способ настройки, подразумевающий залезание в консоль - штатный, без консоли, - NetworkManager и настройка xDSL там среди способов подключения тоже есть.

#98
16:55, 5 сен. 2011

0iStalker
> Что-то мне кажется, что это не совсем штатный, для Ubuntu, способ настройки
это было первое что попалось в гугле по запросу типа "настроить pppoe в ubuntu"

Прошло более 1 года
#99
1:09, 10 мая 2013

Ребята, тут такое дело: Пропал звук со встроенной звуковухи под 'Ubuntu 12.10'.
Что может быть причиной? И как быть?

#100
1:55, 10 мая 2013

Поскольку програмлю звуковые приложения на линуксе, то моим решением было бы тупо скомпилить минимальное приложение на alsa и начать проверять ошибки, которые возвращают функции из alsa API.

Полезно знать, после чего он пропал и что видят и показывают индикаторы/настройки громкости.
И что думает pactl list sinks или pactl list cards.

#101
2:12, 10 мая 2013

Chipmunk
Thanks a lot!

#102
1:29, 22 мая 2013

В 'Ubuntu 13.04' файлы с расширением '.run' не могу запустить как самостоятельную программу, только открыть могу другими программами. В настройках выставил запускание как программой. Как исправить?

#103
1:34, 22 мая 2013

ЪОЧКА_ЪАДА
chmod +x

#104
1:51, 22 мая 2013

А после? При двойном клике по прежнему открывается другой программой как файл, а как открыть файл как программу?

Страницы: 14 5 6 7 8 9 Следующая »
ФлеймФорумОбщее