Войти
ФлеймФорумСофт

Windows 10 (715 стр)

Страницы: 1714 715 716 717723 Следующая »
#10710
(Правка: 9:28) 8:56, 10 сен. 2020

Вот и до меня докатилось обновление с говносборкой Хромиума.
Microsoft совсем офигели - поместили мне без спороса на панель задач значок этого нечто и запустили мне его при старте системы. Надеюсь, это только один раз и дальше мне от него отбиваться не придётся.

Добавлено:
Обнаружил, что эта сволочь ещё и в фоновом режиме работает и свою иконку в трее рисует.

#10711
12:10, 11 сен. 2020

Помню, когда-то (да когда начинался мой путь с компьютерами), я пользовался Internet Explorer. Затем перешёл на MyIE (оболочка/надстройка над Internet Explorer), затем Maxthon. Затем долго сидел на Firefox и уже потом перешёл на Chrome. Я не помню какие были причины перехода с одно браузера на другой (хотелось что-то новое, популярность браузеров или что-то ещё). Но когда вышел Windows 10, я попробовал Edge. Посидел на нём около месяца и решил вернуться (точнее поставить и посмотреть/сравнить) на Chrome. Я и 5 минут не смог продержаться, удалил и снова стал использовать Edge. В общем, за исключением того, что первое переключение с английского на русский язык переходит долго, всё устраивало. Плагинами я не пользуюсь, всё круто. Тут вышел новый Edge на Chromium и я попробовал. Да тупо тот же Chrome. Во-первых, мне не нравятся там шрифты, во-вторых, я не люблю Google. В общем удалил и снова стал использовать классический Edge. Но вот стал замечать всякую хрень, которая стала твориться теперь. Это касается когда очистишь полностью всю историю браузера включая кэши, куки и так далее. В общем первый заход на сайт. Заходим на youtube и у видел в не полноэкранном размере гигантские кнопки. Снова всё очищаю, захожу - кнопки нормальные. Чудеса. Захожу на twitch, у стримеров нет иконки с изображением. Очищаю, появляется. Какое-то время не загружались видео с twitch. Опять очищал, заработало. Но вот уже несколько дней ничего не помогает. Пишет в отладке:

12:05:10 PM [ERROR] [video-player.<набор_символов>] Failed to load player core via npm module. SecurityError

Мне как бы интересно, это у всех такое поведение в старом Edge? А в других браузерах вообще такие странности с размерами встречаются или это Microsoft так только умеет?

Какое-то время даже было интересно перейти на Linux. Ставил Debian, ставил Ubuntu. Ох уж как они не удобны после Windows. Так и хочется вниз оттащить панель. Но стандартными средствами хрен что сделаешь, а ставить утилиты - да ну их на фиг. Но что интересно, не помню что это было Debian или Ubuntu, но какого хрена у меня тупил ввод (по крайней мере курсор мышки) когда я пытался войти в систему. То есть появляется окно приветствия где нужно либо тыкнуть на пользователя чтобы потом ввести пароль или что-то такое. И вот я мышкой спокойно веду на элемент с именем пользователя и как курсор его касается - всё, всё тупит. Пока отреагирует что нажал, пока сместишь курсор в другое место - это жуткие лаги. Это как, обычное поведение?

#10712
17:13, 11 сен. 2020

s3dworld
> Какое-то время даже было интересно перейти на Linux. Ставил Debian, ставил
> Ubuntu. Ох уж как они не удобны после Windows. Так и хочется вниз оттащить
> панель. Но стандартными средствами хрен что сделаешь, а ставить утилиты - да ну
> их на фиг.
Поставь Manjaro 20 KDE. Настраивается все. У меня прекрасно работало и без лагов при входе. Хотя таких лагов я вообще не встречал.

#10713
13:55, 16 сен. 2020

Отхлебнул очередной порции говна от Виндавз-10-калькулятора:
1. Извлечение значения из памяти
работает через жопу - если клацнуть мышой на значение,
то оно не будет извлечено, необходимо клацнуть не на само значение,
а на область вокруг него!
Т.е. на самом деле область вокруг значения - кнопка,
а само значение, зачем-то, ридонли текстбохс, а не лейбл,
т.о. текстбохс "съедает" клик и ничего не делает.
Ессно визуально эта область (кнопка) и значение (текстбохс)
никак не разлеляются...
2. Если выделить текущее значение мышой (значение должно быть больше 999),
затем скопировать его, затем попытаться вставить,
получим Invalid input,
т.к. на самом деле в больших значениях разряды разделяются пробелами.
Но при этом Ctrl+C, Ctrl+V работают нормально.
Т.е. эти обезьяны даже не пытаются парсить числа вроде "1 000" при вставке...

#10714
14:03, 16 сен. 2020

nes
> затем скопировать его, затем попытаться вставить,
> Но при этом Ctrl+C, Ctrl+V работают нормально.
  А как ты ещё вставляешь, если у тебя Ctrl+V работает нормально? В контекстном меню вообще действия вставки нет. И что у тебя за локаль, что разряды разделяются пробелом, французская, что ли?

#10715
14:12, 16 сен. 2020

Zefick
Имеется ввиду, что Ctrl+V работает нормально в связке с Ctrl+C.

#10716
14:13, 16 сен. 2020

Zefick
Введи число 1000, в калькуляторе будет отображено как 1 000.

#10717
14:15, 16 сен. 2020

nes
> Имеется ввиду, что Ctrl+V работает нормально в связке с Ctrl+C.
  Так вот я и спрашиваю а что, есть ещё какая-то связка в том же самом калькуляторе? Или у тебя претензия что он не принимает числа, взятые хрен пойми откуда? Кстати я проверил: если вставить число с от балды расставленными пробелами, то оно вставляется нормально.

#10718
14:19, 16 сен. 2020

Zefick
>Или у тебя претензия что он не принимает числа, взятые хрен пойми откуда?
Он не принимает числа взятые из себя же любимого, это норма?

#10719
14:25, 16 сен. 2020

nes
> Он не принимает числа взятые из себя же любимого
  Я только что попробовал вставить "1,56,,455,8,8" и он понял что это на самом деле 15,645,588. Аналогичный результат будет если вместо запятых будут пробелы. Вот если точки или что-нибудь другое, то тогда уже да - Invalid Input.

#10720
14:26, 16 сен. 2020

Zefick
Рад за тебя, у меня выдает Invalid input...

#10721
14:28, 16 сен. 2020

Zefick
Более того, если все тобой перечисленное написать где-нибудь в блокноте,
а потом скопировать оттуда, то он таки воспринимает.
А вот если скопировать непосредственно из него же,
выделив мышкой значение,
тогда выдает invalid input.

#10722
20:45, 27 сен. 2020

Новый WDDM драйвер должен ускорить рендеринг, кто-то уже заметил улучшения?
https://devblogs.microsoft.com/directx/hardware-accelerated-gpu-scheduling/

#10723
(Правка: 12:53) 11:50, 29 окт. 2020

Где-то в середине прошлого года с обновлением винды ультрабук стал очень долго перезагружаться, минут так 10 и более.
Перестановка винды не помогает. На линуксе рестартует за несколько секунд.
Есть идеи в чем проблема или забить на винду и остатьтся на линуксе?

Upd: после обновлений и нескольких перезагрузок все же само пофиксилось)

#10724
(Правка: 15:43) 15:28, 2 ноя. 2020

nes
> у меня в раскладках ввода появилась вот такая говнина (Рюськи (США)):
Играл в Dark Messiah of Might and Magic со стима - кроме того, что девка в голове говорит на немецком, бонусом появляется французская раскладка. Такой вот интернациональный продукт.

Проблема гуглится, что-то там советуют удалять с реестра. Починил, как тут советовали, установкой французского (в списке установленных его конечно же нет) и удалением.

Страницы: 1714 715 716 717723 Следующая »
ФлеймФорумСофт