Войти
ФлеймФорумОбщее

Что глючит, Видуха/винт?

#0
12:29, 14 июня 2004

Ошибки, ошибки и ошибки, они появляются тогда когда я включаю что
нить на шейдерах и с хорошей моделью 10 - 20 тыс вершин.

Сами ошибки (из EventViewer)
The device, \Device\Ide\IdePort0, did not respond within the timeout period.
The device, \Device\Ide\IdePort0, did not respond within the timeout period.
И потом ...
The device, \Device\Harddisk0\D, has a bad block.

И на какое то время все виснет, повисит 2 - 3 раза, а потом намертво уснет.

И это повторяется все время, как я запускаю эту прогу:
http://www.netimperia.com/tmp/exe.ace
не бойтесь можете запустить, она ничего плохово не сделает.
просто у меня из - за нее появляется эта проблемма, и такая же
прояблемма когда в GTA ViceCity играешь.
Раньше думал что винт перегревается, но потом поставил кулер,
он тоже не помог. Именно когда запускаешь игру, что нить графическое
что видяху напрягает. Решил что из-за видеокарты потаму что до этого пробывал скопировать 5 - 10 Гб на другой раздел винт нагрелся но ничего не зависло...


#1
13:03, 14 июня 2004

Какая видюха, какой винт, какой чипсет?
Какие драйвера у видюхи?
Что крутил в биосе в настройках чипсета?
Какая мощность у блока питаня?

Попробуй тоже самое спросить на форуме http://forum.ixbt.com/, не забыв указать перечисленное выше.

#2
14:25, 14 июня 2004

подробнее: http://forum.ixbt.com/topic.cgi?id=4:65297

#3
22:57, 14 июня 2004

Так ведь написано: The device, \Device\Harddisk0\D, has a bad block.

Видно, кластер битый.

ФлеймФорумОбщее

Тема в архиве.