Войти
ПроектыФорумОцените

Пожалуйста, кому не лениво, завалите игрушку :)

Страницы: 1 2 Следующая »
#0
17:41, 1 дек. 2010

Добрый вечер!

Стандартная проблема: у нас, издателя, тестеров игра работает, а у 30% игроков - нет. Даже не знаю, улыбающийся смайлик ставить или плачущий. Пожалуйста, если не сложно, попробуйте ее свалить и пришлите логи и точное описание проблемы, системы и т.п.

Игра здесь: http://vasilek-games.com/distrib/MagicSweets_Ru_Demo3.rar
Путь к логам: %ALLUSERS%/Vasilek Games/MagicSweets/Logs

Часто это происходит на семерке, выглядит так что игра грузится-грузится, да и выбрасывает на опросник (что должно происходить при завершении игры).

Отдельное спасибо MNAndrew, который тестировал ее сегодня на своих компьютерах, хотя и безуспешно. Или наоборот, успешно... Короче баг не попался.


#1
17:49, 1 дек. 2010

опиши игру, ато качать лень(

#2
17:51, 1 дек. 2010

Тайм-менеджмент, казуалка, печь пирожные-глазировать-разливать напитки и кормить клиентов.

#3
17:52, 1 дек. 2010

ууу -_0

#4
18:17, 1 дек. 2010

Часто подобная проблема происходит на машинах с ОС Vista/Win7, если у юзера отсутствуют админские права.
Как правило лечится эта проблема, если логи, сохранёнки и т.д. (всё, что должно писаться на жёсткий диск) сохраняется
в "разрешённую" для этих целей папку (как, правило, Users/AppData/Roaming/Name_of_Contora_Razrabotchik. Возможно, ошибся в порядке папок, но это вроде что-то того)

#5
18:45, 1 дек. 2010

100% все дело в правах пользователя

#6
18:52, 1 дек. 2010

11 уровень зависает
Изображение удалено

2010-12-01 18:48:03  HGE      HGE Started..

2010-12-01 18:48:03  HGE      HGE version: 1.80
2010-12-01 18:48:03  HGE      Date: 01.12.2010, 18:48:03

2010-12-01 18:48:03  HGE      Application: Волшебная кондитерская
2010-12-01 18:48:03  HGE      OS: Windows 5.1.2600
2010-12-01 18:48:03  HGE      Memory: 2097151K total, 2097151K free

2010-12-01 18:48:03  HGE      D3D Driver: nv4_disp.dll
2010-12-01 18:48:03  HGE      Description: NVIDIA GeForce 8800 GTX
2010-12-01 18:48:03  HGE      Version: 6.14.11.9675
2010-12-01 18:48:03  HGE      Mode: 1024 x 768 x R5G6B5

2010-12-01 18:48:03  HGE      Sound Device: SoundMAX HD Audio
2010-12-01 18:48:03  HGE      Sample rate: 44100

2010-12-01 18:48:03  HGE      Init done.

2010-12-01 18:48:03  INFO     CVEngine::Initialize: Window Created
2010-12-01 18:48:03  INFO     CVEngine::FrameFunc: Opening scene - 1
2010-12-01 18:48:03  INFO     CVEngine::FrameFunc: Opening null subscene
2010-12-01 18:48:09  INFO     CVEngine::FrameFunc: Closing scene - 1
2010-12-01 18:48:09  INFO     CVEngine::FrameFunc: Opening scene - 2
2010-12-01 18:48:10  WARNING  Texture size is too low: 0.000000x0.000000
2010-12-01 18:48:11  WARNING  CVSound::Initialize: resource /Story/End/Applause/Sound doesn't exist
2010-12-01 18:48:16  WARNING  Texture size is too low: 0.000000x0.000000
2010-12-01 18:48:16  WARNING  Texture size is too low: 0.000000x0.000000
2010-12-01 18:48:17  INFO     CVEngine::FrameFunc: Closing scene - 2
2010-12-01 18:48:17  INFO     CVEngine::FrameFunc: Opening scene - 3
2010-12-01 18:48:24  INFO     CVEngine::FrameFunc: Closing scene - 3
2010-12-01 18:48:24  INFO     CVEngine::FrameFunc: Opening scene - 5
2010-12-01 18:48:26  INFO     CVEngine::FrameFunc: Closing scene - 5
2010-12-01 18:48:26  INFO     CVEngine::FrameFunc: Opening scene - 4
2010-12-01 18:48:26  WARNING  Texture size is too low: 0.000000x0.000000
2010-12-01 18:48:26  WARNING  Texture size is too low: 0.000000x0.000000
2010-12-01 18:48:26  WARNING  Texture size is too low: 0.000000x0.000000
2010-12-01 18:48:26  WARNING  Texture size is too low: 0.000000x0.000000
2010-12-01 18:48:50  WARNING  CVSound::Initialize: resource /Customers/Twins/Claps/00 doesn't exist
тестировал на Windows XP SP1

#7
18:57, 1 дек. 2010

Спасибо всем ответившим! Bonus85, если не сложно, бросьте логи и dxdiag на

#8
19:01, 1 дек. 2010

Судя по логам - движок HGE. Чтобы решить Вашу проблему, поищите на HGEшном форуме топик о том как заставить работать
HGE на Vista. Там имеется простой кусок кода - он поможет (испытано!!!)

#9
19:05, 1 дек. 2010

Все работало ок.
Windows xp sp3 не зверь
бук Acer extensa 4220
Cel 550 2.0Ггц
1024 ram
video intel 128 mb интеграшка

логи тут http://alpha-sb.ru/forgamedev/2010_12_0120_48_47.rar

Единственное после выхода из игры комп начал тупить примерно на 1 минуту.

Игра хорошая, поиграл понравилось.

#10
19:24, 1 дек. 2010

Не запускается, сразу вылетает, windows xp sp3.

#11
19:26, 1 дек. 2010

Йеееес! Пришлите логи плиз!

#12
19:31, 1 дек. 2010

Проверил еще на ноутбуке с win7 - работает.

#13
22:55, 1 дек. 2010

Прошел первые шесть уровней, включая звездочку.
Никаких глюков не обнаружил, не повисла.

P4 Core2Duo 3.0, 4GB RAM, GF8600GT, Win Vista 64.

#14
7:02, 2 дек. 2010

Сори наврал немного у меня win XP sp2 оказываеться, чтото вчера перепутал с другим буком, сори...

Страницы: 1 2 Следующая »
ПроектыФорумОцените

Тема в архиве.