Войти
СайтФорумОбсуждение

ForceWare 77.72 (Комментарии к новости)

#0

Комментарий к новости "ForceWare 77.72"

Подробнее:
http://www.gamedev.ru/news/?id=0505008

27 июня 2005

#1

...а никто не знает почему они не ставятся на GeForce 2 GTS, я вот брату их поставил на 6600 GT - всё ок, а мне они не лезут, говорят, что типа не поддерживают оборудование установленное...а?

27 июня 2005

#2

NitroCephal
http://www.nvidia.com/object/77.72_winxp_32_supported.html

27 июня 2005

#3

-=InQ=-
Ага, очень странно, почему Geforce2MX поддерживается а Geforce2GTS - нет... Как будто МХ - новее. :)

27 июня 2005

#4

1) большинство версий дров ставиться на старые видяхи без всяких проблем при подмене файла INF
2) новые версии дров делаются БЕЗ огладки на старые видяхи (даже тестирование не проводиться), именно поэтому и идет исключение старых видях
3) можно взять нафигникомуненужные WHQL-дрова (когда они появятся) для старых видях

4) чем быстрее юзеры избавятся от старых видях, тем быстрее издатели изменят минимальные системные требования к играм и тем быстрее будут выходит игры с улучшенной графикой. Не будет завышенных требований по причине того, что 9600SE на чуть-чуть дороже GF2MX, зато однозначно лучше

большущее слово IMHO

27 июня 2005

#5

YgriK
>2) новые версии дров делаются БЕЗ огладки на старые видяхи (даже тестирование не проводиться), именно поэтому и идет исключение старых видях
На сколько мне известно, до недавнего времени NVidia хвасталась поддержкой ForceWare всей линейки TNT/GeForce

>опечатки

1 июля 2005

#6

General GDA
Ну и что???
НВ позволяет утекать бета-версиям дров - напримет 80.40 уже доступны
И к ним не может быть никаких претензий по этому поводу, потому что претензии можно высказывать только касаемо WHQL-дровам

1 июля 2005

СайтФорумОбсуждение

Тема в архиве.